Registration E-Mails not arriving
Incident Report for Badge(r)s
Resolved
Registration mails should work again. If it fails, first check the spam folder, then ask in our Discord. Thank you for you patience!
Posted May 17, 2022 - 20:47 UTC
Investigating
Since 4 days Registration E-Mails for new Users are not arriving.
Posted Apr 16, 2022 - 14:47 UTC
This incident affected: Badgers System.