Database Connection not Stable
Incident Report for Badge(r)s
Resolved
This incident has been resolved.
Posted May 22, 2023 - 10:10 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 10:09 UTC
Monitoring
Database seems to be fixed.
Posted May 21, 2023 - 18:44 UTC
Update
We have no notice from the hoster, but last 3.5 hours were clean without any connection issues. Fingers crossed, we will continue to implement some more workarounds and protections against the issue and monitoring the system carefully.
Posted May 20, 2023 - 18:27 UTC
Update
No solution. Problem definitely has a period of one hour. So far it never happens at times XX09-XX:18. It then slowly starts to be at maximum peak 5 minutes around the full hour. Some more server side workarounds are in place now. I doubt the provider will fix anything during weekend.
Posted May 20, 2023 - 07:46 UTC
Investigating
Database connection is unstable. Most of the time things work smoothly, but unfortunately every now and then things fail.
We apologize for any inconvenience, just retry when you can, usually it only takes a minute or so. Meanwhile we try to figure out things with the hosting.
Posted May 19, 2023 - 19:52 UTC
This incident affected: Badgers System.