High Database Latency
Incident Report for Badge(r)s
Resolved
No more issues last 36 hours.
Posted Mar 04, 2022 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2022 - 12:22 UTC
Update
Still talking to the hoster, but problem not visible any more.
Posted Mar 03, 2022 - 12:22 UTC
Update
We are still investigating how to get up to full speed.
Posted Mar 01, 2022 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2022 - 06:20 UTC
Update
Database latency seems to be going down, long request times and sometimes fails are still expected
Posted Feb 26, 2022 - 15:59 UTC
Update
The database latency has worsened, expect most requests to be either very slow or fail entirely
Posted Feb 26, 2022 - 15:00 UTC
Investigating
We are currently experience high database latency, resulting in long request times and sometimes fails
Posted Feb 26, 2022 - 09:49 UTC
This incident affected: Badgers System.