Database Partially not Connected
Incident Report for Badge(r)s
Postmortem

Some analyses took too much time, started stacking and finally got stuck causing a jam of pending requests.

Posted Sep 27, 2022 - 07:13 UTC

Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 07:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 15:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 15:26 UTC
Identified
The database was slow on doing turns. Problem has been identified. Analysis of data for content issues.
Posted Sep 26, 2022 - 15:15 UTC
This incident affected: Badgers System.