Database Connection not Stable (again)
Incident Report for Badge(r)s
Resolved
Problem disappeared, was nothing according to the provider. I expressed doubts.
Posted Jun 13, 2023 - 11:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 18:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2023 - 18:45 UTC
Investigating
Back to the provider blame game thus far. Right now, system bounces between running smooth and fast and being unusable. A retry after a minute or 2 most likely helps, if possible.
Posted Jun 11, 2023 - 19:42 UTC
This incident affected: Badgers System.