Database Connection not Stable (again)
Incident Report for Badge(r)s
Resolved
Short hosting fluke, all smooth recently.
Posted Jul 01, 2023 - 16:33 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2023 - 12:47 UTC
This incident affected: Badgers System.